Le J, un art de vivre.

18 juillet 2021

Sauvetage

Après avoir démonté un donneur, on a repris le boulot sur le J de mon collègue.

Dépose moteur boite pour repartir sur un ensemble tournant.

IMG_20210606_173638 (Copier)

IMG_20210606_184914 (Copier)

 

Posté par Shinta85 à 08:25 - Commentaires [0] - Permalien [#]


Trace la route.

Le j7 poursuit son chemin sans souci, toujours en usant de son coté pratique.

IMG_20210427_182057 (Copier)

IMG_20210402_144354 (Copier)

Posté par Shinta85 à 08:22 - Commentaires [0] - Permalien [#]

14 décembre 2020

Occupation

Après la remise en route de mon j7, je suis allé démonter un j9 bien mûr pour récupérer tous les organes pour la remise en route d'un autre JJ.

Tout ça, chez un ancien collègue, le monde du J est petit (ou le monde tout court).

J' y retournerais pour remonter le moteur boite dans son J9 après les fêtes probablement.

IMG_20201126_110513 (Copier)

 

Posté par Shinta85 à 20:30 - Commentaires [0] - Permalien [#]

Mise à jour

Après avoir refait les joints moteurs, il me restait toujours de la pression dans le circuit de refroidissement.

J'ai finalement dû me résoudre à changer le joint de culasse.

Et comme ça chauffait toujours, j'ai changé le radiateur.

A présent ,le moteur fonctionne parfaitement et le refroidissement est opérationnel.

Il me reste à remettre le calorstat et changer la sonde de température qui se maintient à 60 °C au lieu de 80°C ( Ce n'est pas la sonde d'origine).

J'ai effectué plus de 300 km depuis la remise en route.

IMG_20200914_105619 (Copier)

Posté par Shinta85 à 20:24 - Commentaires [0] - Permalien [#]

19 juin 2020

News.

Voilà bien longtemps que je n'ai pas fait état de l'avancement des travaux.

J'ai donc changé le moteur, au passage, j'ai refait l'intégralité des joints d'étanchéité.

Le camion chauffe jusqu'à 100°c, et ne bouge plus ensuite, même problème que l'ancien avec le pompe à eau HS mais avec un peu de refroidissement tout de même.

Joint de culasse aussi? J'ai peur de m'y résoudre, car il n'y a pas de calorstat.

Il me reste la denrière raison qui serait un souci du radiateur bouché?

ça sera à voir prochainement j'espère.

En attendant, j'ai supprimé le combi portes soudés et hayon qu'il y avait, en effet, ce n'était pas le montage d'origine.

Le j7 n'est pas équipé des trous de fixations pour les deux demi-portes mais par contre à bien ceux pour des portes battantes complètes.

En enlevant l'aménagement ,j'ai pu voir de vieilles traces de rondelles crantées au niveau des fixations supérieures de portes battantes, donc il en a été équipé.

Les trous coté externe étaient cachés derrière une épaisse couche de mastic.

Tant bien que mal, j'ai réussi à poser des portes que je possédais, une galère sans nom, je ne sais pas si ça vient des portes ou du camion lui même ,mais l'alignement est impossible.

Il faudrait que j'essaie avec d'aures portes en bon état pour voir.

Bref la suite un jour...

IMG_20200505_193938 (Copier)

 

Posté par Shinta85 à 22:44 - Commentaires [0] - Permalien [#]


29 janvier 2020

Prochainement

Bientôt si le soleil le permet,d'ici la mi -Mars je pense, le j7 va reprendre la route avec un nouveau moteur fonctionnel et remis au propre.

IMG_20200129_163753 (Copier)

Posté par Shinta85 à 21:41 - Commentaires [0] - Permalien [#]

01 janvier 2020

2020

Suite au montage d'une pompe à eau neuve, j'ai toujours un souci de refroidissement au bout d'une dizaine de minutes la pression monte dans le bocal.

Je pense que la chauffe initiale a eu raison du joint de culasse, le j7 est donc en hivernage, fait deux kilomètres de temps en temps pour le dérouiller en attendant que je m'y remette.

J'en profite donc de cette pause pour vous souhaiter à toutes et tous, mes voeux de bonheur et de toutes ces choses qui rendent la vie belle pour 2020.

 

 

Posté par Shinta85 à 20:47 - Commentaires [0] - Permalien [#]

22 septembre 2019

Démontage pompe à eau

Après avoir posé une pompe à eau neuve, j'ai voulu savoir pourquoi l'ancienne ne faisait pas son travail ,car pas de signes extérieurs de problèmes.

 L'axe déposé:

IMG_20190922_112710 (Copier)


Pour cela, j'ai enlevé un circlips coté avant et celui sous la turbine, puis deux trois coups de maillets avec un chasse goupille.

La partie 1 correspond à l'emplacement de la poulie.
La partie 2 est plus resserrée normalement car en fait elle englobe deux roulements, un sur l'axe et un à l'intérieur du corps de pompe.
La partie 3 est moins grande car normalement il faut enfoncer plus l'ensemble de la turbine.

Voyons voir l'axe coté turbine:

IMG_20190922_112204 (Copier)


Belle dentition.

Du coup à l'intérieur du brasseur de flotte:

IMG_20190922_112344 (Copier)

Ne vous fiez pas à la graisse ,en passant un tournevis ça accroche très peu, les dents sont limées.
J'en conclue que le volume d'eau à pousser devait "peser trop lourd" et donc à haute vitesse, la turbine devait patiner et donc ne fournissait pas de débit d'eau nécessaire?????

Le deuxième roulement à l'intérieur du corps de pompe au passage.

IMG_20190922_112624 (Copier)

Bien entendu je ne récupérerais pas les roulements, vu ce qu'il reste de graisse...
ça indique cependant qu'un démontage de la pompe à eau de temps en temps serait pas du luxe pour être sûr que les roulements soient bien graissés.

J'ai gardé l'axe, car l'embout est hexagonal et non avec deux simples plats.

IMG_20190922_113348 (Copier)


Pour serrer/desserrer la poulie ,c'est plus sûr que d'abîmer l'embout avec une simple clé plate.
Mais ça, c'est si je refais une pompe à eau un jour...lol

Posté par Shinta85 à 20:58 - Commentaires [0] - Permalien [#]

27 août 2019

J le taxi, c'est sa vie!

Aujourd'hui je suis allé remettre un J en route. Peccab si ce n'est une grosse merd* sur la boite (arbre primaire je pense) lol.
Donc 70 km à l'aller nickel.
Au retour au bout de 40 bornes, je vois le mano de température qui monte à près de 100.
Je m'arrête, je laisse la pression descendre et dégueuler.
Je me dis je suis à 2-3 km d'une bonne place de parking, je vais essayer de la rejoindre.

Bien réussi, en chemin le voyant de température a fini par s'allumer, j'ai descendu les 400 derniers mètres en roue libre et couper le moteur.

J'ai dégagé le bouchon du vase d'expansion pour que la pression s'éjecte avec deux litres de ldr lol jusque sur la banquette youpi.
Mais je voulais pas abîmer la culasse ou des durites.

En passant devant le camion, je sentais pas la chaleur.
En touchant le radiateur, froid de chez froid.
Donc l'eau ne parvient pas au radiateur...
Donc la calorstat ne s'ouvre plus...

Donc comme j'avais pas moyen de vidanger et pas assez pour reremplir, j'ai pris un taxi: 

IMG_20190827_170101 (Copier)

Posté par Shinta85 à 21:12 - Commentaires [0] - Permalien [#]

16 août 2019

Jauge essence

Pas grand chose de neuf, ce J roulant très bien.

J'ai cependant changé la jauge à essence, l'ancienne étant complètement hors-service.

IMG_20190810_115802 (Copier)

IMG_20190810_120244 (Copier)

IMG_20190810_120259 (Copier)

IMG_20190810_120303 (Copier)

Posté par Shinta85 à 08:51 - Commentaires [0] - Permalien [#]